Back to overview
Maintenance

System Upgrade — V2

Apr 1, 2026 at 1:30am UTC  –  Apr 1, 2026 at 3:23am UTC
Affected services
Discord Bot | @Sessions
Website | sessionsbot.fyi
Documentation | docs.sessionsbot.fyi

Resolved
Apr 1, 2026 at 3:23am UTC

We have completed our internal renovations and Sessions Bot V2 is now available for use!

Thanks for using Sessions! 💜

Created
Apr 1, 2026 at 1:30am UTC

Sessions Bot is getting a big internal upgrade! While we renovate and switch over our systems, our services will be briefly unavailable.

Check back here for more updates!

If you already have the bot installed within a server you will receive direct message updates once upgrading starts and completes.